Q
Problem solve Get help with specific problems with your technologies, process and projects.

JCo requirements

1)What is required on the Java end for JCO? -Mimimum jdk version -App Server (will it make a performance difference)...

2)What is required on the SAP end for JCO? -Minimum SAP version 3)Also, how can I get the documentation and sample for JCO (I don't have ID and password to get it from the SAP site)?


1) The minimum JDK version for JCo 2.x is Java 2 (1.2.2 and later), for JCo 1.1 you can still use JDK 1.1.8. Some app servers are better than others, but there should be no JCo-related issues here.br> 2) The minimum SAP version is 3.1H.
3) Only customers and partners can download JCo. Either become an SAP partner or get JCo from a customer for whom you are building an application.


This was last published in November 2001

Dig Deeper on SAP Java and J2EE

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchERP

SearchOracle

SearchDataManagement

SearchAWS

SearchBusinessAnalytics

SearchCRM

SearchContentManagement

SearchHRSoftware

Close