Q
Problem solve Get help with specific problems with your technologies, process and projects.

Problems with backward transport from QAS to DEV

I am trying to do a backward transport from QAS to DEV. As I create the transport in QAS, the K######.QAS and R######.QAS...

were NOT created in the "Cofiles" and "Data" sub-directories. I was hoping to copy these two files back into DEV. And then issue the 'TP ADDTOBUFFER' and 'TP IMPORT' commands to apply the transport back into DEV. Do you know why the transport files were NOT created?


It sounds like you did not release the transport in QAS? Creating the transport is the first step but you need to release it (SE09 / SE10). This then writes the files to the OS level (data and cofiles subdirectories).


This was last published in May 2002

Dig Deeper on SAP Basis administration and NetWeaver administration

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchManufacturingERP

SearchOracle

SearchDataManagement

SearchAWS

SearchBusinessAnalytics

SearchCRM

SearchContentManagement

SearchFinancialApplications

Close