Q
Problem solve Get help with specific problems with your technologies, process and projects.

Problems configuring XI files

I'm fairly new to XI architecture. I'm experiencing problems in configuring XI files in the inbound adapter. I get the following error: "no lister registered for service /sap/xi/engine..." when an ftp service sends a file to the XI engine. What I should look for?

I'm fairly new to XI architecture. I'm experiencing problems in configuring XI files in the inbound adapter. I get the following error: "no lister registered for service /sap/xi/engine..." when an ftp service sends a file to the XI engine. What I should look for?
Sounds like XI is not properly installed or not running or behind a firewall.
This was last published in November 2004

Dig Deeper on SAP PI-XI

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchManufacturingERP

SearchOracle

SearchDataManagement

SearchAWS

SearchBusinessAnalytics

SearchCRM

SearchContentManagement

SearchFinancialApplications

Close