Q
Problem solve Get help with specific problems with your technologies, process and projects.

My server's starting, then stopping. Why?

I have a problem with my server. When I start the server the dispatcher (disp+work.exe) is getting started, but then it's stopping. I am using R/3 4.6B. Its sysid = DEV and the OS = 2003server.
This could be due to a number of reasons. My best recommendation at this time is to examine the developer tracer.

Within the SAP MMC, right-mouse click on the instance name and choose developer traces from the drop-down menu....

There, choose to examine the file dev_disp, dev_ms and see if there are any dev_wpX files exist.

Also, make sure that the system profiles exists under \usr\sap\ \sys\profile. Check that the services file contains the appropriate entries (example: sapMS xx).

This was last published in June 2005

Dig Deeper on SAP Basis administration and NetWeaver administration

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchManufacturingERP

SearchOracle

SearchDataManagement

SearchAWS

SearchBusinessAnalytics

SearchCRM

SearchContentManagement

SearchFinancialApplications

Close