Q

Errors when loading documentation

My help in IMG and even on the documentation on SSAA site doesn't want to load. Instead, I get an error in SAP...

HTML Help shh.exe and System = not found in URL. I did check the sapdoccd.log in the Windows directory already and the paths in the profiles, but I can't find where the problems lies. Please help!


What type of documentation are you trying to load? The location and type of Help/Online documentation of R/3 should be declared in the R/3 instance profile. For HTMLHelpFile, you need the following parameters:

eu/iwb/path_win32 = \serversharehtmlhelphelpdata
eu/iwb/help_type = 5
eu/iwb/installed_languages = E


This was last published in October 2001

Dig Deeper on SAP Basis administration and NetWeaver administration

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchManufacturingERP

SearchOracle

SearchDataManagement

SearchAWS

SearchBusinessAnalytics

SearchCRM

SearchContentManagement

SearchFinancialApplications

Close